شبکه های سیسکو چیست ؟ پيكر‌بندي EIGRP

شبکه های سیسکو چیست ؟ پيكر‌بندي EIGRP

شبکه های سیسکو چیست ؟ پيكر‌بندي EIGRP

در پست قبل از مقالات دسته شبکه های سیسکو چیست ؟ با پروتکل مسیریابی EIGRP آشنا شدید و مطالبی از قبیل ارتباطات بين روتر‌هاي EIGRP، انواع پيام‌ها در EIGRP و… را فرا گرفتید. در این مقاله تمرکز ما برروی موضوع پيكر‌بندي EIGRP می باشد و عنوان هایی نظیر: اختصاص آدرس IP به اینترفیس‌های روتر، راه‌اندازی پروتکل مسیریابی OSPF و… مطرح خواهند شد. شما عزیزان می توانید برای مشاهده سایر مقاله های آموزش سیسکو به پیوند مشاهده سایر مقالات دسته شبکه های سیسکو چیست ؟ مراجعه نمایید.

آموزش سیسکو نحوه پيكر‌بندي EIGRP

حال که با مفاهیم EIGRP آشنا شدید در ادامه قصد داریم تا با پیاده‌سازی آن آشنا شوید. برای اینکه برروی روتر EIGRP را اجرا کنید باید ازدستور زیر استفاده کنید.

Router(config)# router eigrp autonomous_system_# ❶

Router(config-router)# network IP_network_# ❷

با استفاده از این دستور شماره AS را مشخص کنید.

با استفاده از این دستور آدرس شبکه هایی که به روتر متصل است را باید اضافه کنید.

اگرچه EIGRP يك پروتكل Classless است اما اينترفيس‌ها را به‌صورت Classfull اضافه كنيد.

در زمان پيكر‌بندي این پروتکل اگر از لينك سريال استفاده می شود فراموش نكنيد كه باید به آن با استفاده از دستور Bandwidth پهناي باند اختصاص دهيد.

در EIGRP این قابلیت وجود دارد تا بتوان بین مسیرهایی با هزینه متفاوت توازن‌بار انجام داد اما این ویژگی در حالت غیرفعال است (به‌صورت پیش‌فرض توزیع بار بين مسير‌ها با هزینه یکسان فعال است). همان‌گونه که در قبل با دستورهای Variance و Traffic share آشنا شدید می توانید از این دو دستور برای توزیع بار بین مسیرهای مختلف با متریک های متفاوت استفاده کنید.

مثال:

شبکه زیر را با استفاده از پروتکل EIGRP پیاده کنید.

شبکه های سیسکو چیست

شبکه های سیسکو چیست ؟ پيكر‌بندي EIGRP

گام اول

اختصاص آدرس IP به اینترفیس‌های روتر

۱-در روتر R1 دستورات زیر را اجرا کنید.

اختصاص آدرس ۱۹۲.۱۶۸.۱.۱ به اینترفیس Fastethernet 0/0

Router# conf t

Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shutdown

اختصاص آدرس IP به اینترفیس Fastehternet 0/1

Router# conf t

Router(config)# interface fastethernet 0/1

Router(config-if)# ip address 20.0.0.1 255.0.0.0

Router(config-if)# no shutdown

۲-در روتر R2 دستورات زیر را اجرا کنید.

اختصاص آدرس IP به اینترفیس Fastethernet 0/0

Router# conf t

Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 172.16.0.1 255.255.0.0

Router(config-if)# no shutdown

اختصاص آدرس IP به اینترفیس Fastethernet 0/1

Router# conf t

Router(config)# interface fastethernet 0/1

Router(config-if)# ip address 20.0.0.2 255.0.0.0

Router(config-if)# no shutdown

گام دوم

۳-راه‌اندازی پروتکل مسیریابی OSPF

در روتر A دستورات زیر را اجرا کنید.

Router(config)# router eigrp 100

Router(config-router)# network 192.168.1.0 0.0.0.255

Router(config-router)# network 20.0.0.0 0.255.255.255

در روتر B دستورات زیر را اجرا کنید.

Router(config)# router eigrp 100

Router(config-router)# network 172.16.0.0 0.0.255.255

Router(config-router)# network 20.0.0.0 0.255.255.255

 

با یکی دیگر از مقالات دسته شبکه های سیسکو چیست ؟ تحت عنوان پيكر‌بندي EIGRP آشنا شدید. سایت نتورک بوک علاوه بر آموزش سیسکو کتاب هایی را بصورت رایگان برای مطالعه در اختیار شما عزیزان قرار داده است که از طریق پیوند PDF مقاله های دسته شبکه های سیسکو چیست قابل دریافت می باشند. همچنین برای درک بیشتر این مفاهیم می توانید از طریق فروشگاه کتاب آموزش سیسکو CCNA را تهیه نمائید.

نویسنده : مدیر
دسته بندی ها : CCNA ، روتینگ و مسیریابی ، سیسکو
برچسب ها

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

پیاده سازی شده توسط هوش پلاس