آموزش سیسکو به زبان فارسی پیاده سازی NAT از نوع ایستا و پویا

آموزش سیسکو به زبان فارسی پیاده سازی NAT از نوع ایستا و پویا

آموزش سیسکو به زبان فارسی شیوه پیاده سازی NAT از نوع ایستا و پویا

در پست قبل از مقالات دسته آموزش سیسکو به زبان فارسی با موضوع  NAT چیست و انواع NAT آشنا شدید و مطالبی از قبیل انواع NAT ،NAT از نوع ایستا و پویا، NAT از نوع Overloading، نام های مورد استفاده در NAT و… را فرا گرفتید. در این مقاله تمرکز ما برروی موضوع پیاده سازی NAT از نوع ایستا و پویا می باشد و عنوان هایی نظیر: پیاده سازی NAT از نوع ایستا و پویا و… مطرح خواهند شد. شما عزیزان می توانید برای مشاهده سایر مقاله های آموزش تصویری ccna فارسی به پیوند مشاهده سایر مقالات آموزش سیسکو به زبان فارسی مراجعه نمایید.

آموزش تصویری ccna فارسی پیاده سازی NAT از نوع ایستا و پویا

حال که در پست های پیشین با مفاهیم ابتدایی NAT آشنا شدید در ادامه قصد داریم در قالب چند تمرین با نحوه پیاده سازی NAT آشنا شوید..

پیاده سازی NAT از نوع ایستا

در این تمرین قصد داریم تا مطابق با شکل زیر دو کلاینت را با آدرس های ۵.۶.۷.۸ و ۵.۶.۷.۹ به اینترنت متصل کنیم. توجه داشته باشید که برای اینکار قصد داریم از NAT استفاده کنیم.

مراحل تمرین

۱-ابتدا وارد روتر شوید و مطابق با شکل بالا به اینترفیس های آن آدرس IP اختصاص دهید.

Zarrafe(config)#interface fastEthernet 0/0

Zarrafe(config-if)#ip address 192.168.1.1 255.255.255.0

Zarrafe(config-if)#no shutdown

Zarrafe(config)#interface fastEthernet 0/1

Zarrafe(config-if)#ip address 5.6.7.7 255.255.255.255

Zarrafe(config-if)#no shutdown

۲-با استفاده از دستور زیر عملیات NAT را برای آدرس ۱۹۲.۱۶۸.۱.۱۱ انجام دهید.

Zarrafe(config)#ip nat inside source static 192.168.1.11 5.6.7.8

۳-با استفاده از دستور زیر عملیات NAT را برای آدرس ۱۹۲.۱۶۸.۱.۱۰ انجام دهید.

Zarrafe(config)#ip nat inside source static 192.168.1.10 5.6.7.9

۴-در ادامه باید جهت ترافیک ها را برای انجام NAT مشخص کنید. اینترفیس داخلی دارای ترافیک های ورودی و اینترفیس بیرونی دارای ترافیک خروجی است.

Zarrafe(config)#interface fastEthernet 0/0

Zarrafe(config-if)#ip nat inside

Zarrafe(config)#interface fastEthernet 0/1

Zarrafe(config-if)#ip nat outside

پیاده سازی NAT از نوع پویا

یک سازمان وجود دارد که دارای ۲۴۰ کاربر می باشد. این سازمان باید برای تمام کلاینت هایی که قصد برقراری ارتباط با اینترنت را دارند از یک آدرس عمومی استفاده نمایند. برای این منظور یک رنج آدرس ۲۵۶تایی برای سازمان تهیه شده است که برای استفاده کلاینت ها تهیه شده است.

مراحل تمرین

۱-وارد روتر R1 شده و سپس آدرس های آن را مطابق با شکل بالا تنظیم کنید.

Zarrafe(config)#interface fastEthernet 0/0

Zarrafe(config-if)#ip address 192.168.1.1 255.255.255.0

Zarrafe(config-if)#no shutdown

Zarrafe(config)#interface fastEthernet 0/1

Zarrafe(config-if)#ip address 5.6.7.1 255.255.255.255

Zarrafe(config-if)#no shutdown

۲-ابتدا یک ACL از نوع استاندارد ایجاد کنید که در آن مشخص شده باشد کدام یک از آدرس های شبکه محلی مجاز به استفاده از NAT هستند.

Zarrafe(config)#access-list 1 permit 192.168.1.0 0.0.0.255

۳-در ادامه باید استخر آدرس های عمومی را به روتر معرفی نمایید. برای این منظور باید برای استخر آدرس ها یک نام درنظر بگیرید (در اینجا ما نام PublicIPs را درنظر گرفته ایم).

Zarrafe(config)#ip nat pool PublicIPs 5.6.7.2 5.6.7.254 netmask 255.255.255.0

۴-حال در ادامه باید ACL را به استخر آدرس ها اختصاص دهید.

Zarrafe(config)#ip nat inside source list 1 pool PublicIPs

۵-در نهایت باید NAT را برای اینترفیس های روتر مشخص کنید.

Zarrafe(config)#interface fastEthernet 0/0

Zarrafe(config-if)#ip nat inside

Zarrafe(config)#interface fastEthernet 0/1

Zarrafe(config-if)#ip nat outside

نکته ای که باید به آن توجه کرد، نام Pool است که به حروف کوچک و بزرگ حساس می باشد.

با یکی دیگر از مقالات دسته آموزش تصویری ccna فارسی رایگان تحت عنوان پیاده سازی NAT از نوع ایستا و پویا آشنا شدید. سایت نتورک بوک علاوه بر آموزش سیسکو به زبان فارسی کتاب هایی را بصورت رایگان برای مطالعه در اختیار شما عزیزان قرار داده است که از طریق پیوند PDF مقاله های آموزش تصویری ccna فارسی رایگان قابل دریافت می باشند. همچنین برای درک بیشتر این مفاهیم می توانید از طریق فروشگاه کتاب آموزش سیسکو CCNA را تهیه نمائید.

نویسنده : مدیر
دسته بندی ها : CCNA ، روتینگ و مسیریابی ، سیسکو
برچسب ها

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

پیاده سازی شده توسط هوش پلاس